Intermittent issues accessing Fusebill Services
Incident Report for Stax Bill
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 18:43 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2021 - 15:57 EDT
Monitoring
Systems and access have been stable for the past few hours. Fusebill will continue to keep monitoring to ensure everything has been restored to 100%
Posted Oct 14, 2021 - 15:57 EDT
Investigating
Fusebill's service provider is continuing to experience intermittent issues. We continue to monitor the situation as they look to resolve the issue. During this time access to Fusebill services may be interrupted.
Posted Oct 14, 2021 - 12:26 EDT
This incident affected: API, Admin Interface, Hosted Checkout Pages, Transparent Redirect, and Self Service Portal.